<<
>>

4.3. Пример управленческого учета


Под управленческим учетом в различных организациях понимают совершенно разные вещи. Иногда управленческий учет ведется точно так же, как и бухгалтерский, но в него включаются все без исключения операции, в том числе и те, которые по разным причинам не отражены в бухгалтерском учете.
В этом случае для управленческого учета можно использовать бухгалтерскую программу, фактически ведя учет еще одного предприятия. Также можно использовать Excel, построив учет на основе таблицы, предложенной для ведения бухгалтерского учета и описанный в начале главы.
. * E
1 Расходы за отчетный период
Щ1 .. .
З М п/п Сумме Описание Сумма на начало периода 14 049 097
~А % 1 1000 Выдано на закупку бумаги Закупки и продажи -4 083 064
"У : 2 -250 Возврат остатка Текущая сумма 9 991293
Рис. 4 .11, Результаты расчетов
В некоторых организациях управленческий учет тесно связан с финансовым анализом и прогнозированием. Для этих целей используются специализированные финансовые программы. Хотя с помощью Excel можно построить систему финансового анализа любой сложности, это потребует слишком много усилий. Лучше воспользоваться готовыми системами финансового анализа на основе Excel, попытавшись найти их в Интернете.
Часто на предприятии автоматизированы только фрагменты управленческого учета. Именно в этих случаях наиболее полезным становится Excel. Некоторые из примеров, рассмотренных в предыдущей главе, могут использоваться в системе управленческого учета, автоматизируя ее различные фрагменты. Описанный ниже пример также позволяет вести простой учет доходов и расходов, который можно назвать управленческим учетом.
Мы опишем учет работы оптовой торговой фирмы, закупающей товары крупным оптом и продающей их поставщикам мелкими партиями. В зависимости от объема партии, автоматически вычисляются оптовые скидки. Кроме того, в таблице учитываются прочие расходы и доходы предприятия, не связанные с закупкой и продажей партий товаров.
На первом листе рабочей книги в списке вводятся все расходы, не связанные с покупкой и продажей товаров (Рис. 1). Никакой автоматизации не предусмотрено, просто в первые три столбца, в строки, начиная с четвертой, заносится информация о расходах. Если получен доход, он вносится со знаком минус. При желании можно автоматизировать нумерацию записей, введя в ячейкуА4формулу =ЕСЛИ(В4<>"";1;"")ц ячейку AS формулу =ЕСЛИ(В5<>"";А4+1;"")\\ размножив формулу в расположенные ниже ячейки с помощью автозаполнения. Таким образом, если вы введете название в столбец В, в соответствующей ячейке столбца А появится порядковый номер.
В ячейки столбца D вводятся названия итоговых показателей, а в ячейки столбца ? вводятся формулы для вычислений. Введите в ячейку ЕЗ сумму, имеющуюся на начало периода, а в ячейку Е4 формулу =СУММ(Лист31Е4:ЕЮ0( На третьем листе рабочей книги мы в дальнейшем организуем учет закупок и продаж. В ячейку Е5 введите формулу Из начальной суммы вычитаются все расходы и добавляется результат закупок и продаж. Все чрезвычайно просто.
Далее перейдите на второй лист рабочей книги Excel. На нем мы введем исходные данные для расчетов. Нужно ввести все товары, которыми торгует фирма, их отпускные и закупочные цены (Рис.
4.12). Введите заголовки таблицы, названия товаров, их розничные цены и закупочные цены. В третью строку введите верхние границы размера партии товара, в то время, как во второй строке вводится просто текстовое описание. В четвертой строке вводятся проценты скидок.
с ;
Прейскурант
до 10 ОТ 11 до 50 от 51 до 100 более 100
50 100 10000
0% ITTjfQ 5% 10% Закупочная цена
12700 I/JI7 12065 11430 10000
1400 1358 1330 1260 1000
в
і
У
4*|Товары
Телевизор
Магнитофон
^Видеомагнитофон
Муз. центр
7500
9700
7275
9409
7125
9215
6750
Е730
Рис. 4.12. Прейскурант
Вы также можете вручную ввести оптовые цены, но мы в примере* автошттштруе'»г эту1' процедуру?" В ячейку СУ введите формулу =$В5*(1-С$4) Из розничной цены вычитается скидка, и получается оптовая цена. Смешанная адресация используется для облегчения автозаполнения. Скопируйте с помощью автозаполнения формулу из ячейки С5 в ячейки пятой строки, до Е5 включительно. Далее выделите ячейки с С 5 до Е5 и с помощью автозаполнения размножьте формулы на все строки с описанием товаров. Прейскурант заполнен, и можно приступать к созданию таблицы учета закупок и продаж.
Перейдите на третий лист рабочей книги и введите заголовки таблицы (Рис. 4.13, слева). В ячейку А4введите =ЕСЛЩВ4<>"";1;"'% в ячейку А5введи- те С помощью автозаполнения размножьте формулу
из ячейки А5 в расположенные ниже ячейки. Как и для списка с первого листа, мы создали автоматическую нумерацию введенных записей.
Во втором столбце нужно ввести тип операции — Закупка или Продажа. Чтобы упростить ввод, воспользуемся средством проверки вводимых значений. Сделайте текущей ячейку щелкнув на ней мышью, и выберите команду меню Данные ^ Проверка, чтобы открыть диалог настройки проверки вводимых значений. На вкладке Параметры этого диалога выберите в списке Тип данных вариант Список. Этим вы укажете, что в данную ячейку можно вводить значения только из определенного списка. Далее нужно указать, какой список используется. Введите в поле Источник выражение Закупка; Продажа. Вы создали список из двух элементов. Установите флажок Список допустимых значений, и нажмите кнопку ОК. Диалог закроется, и теперь вы не сможете ввести в ячейку неправильное значение.
Когда вы сделаете активной ячейку В4, правее ячейки появится кнопка Нажав ее, вы откроете список возможных вариантов (Рис. 4.13, справа). Выберите вариант, список закроется, и нужный вариант будет вставлен в ячейку. Попытайтесь ввести неверное значение, и Excel сообщит об ошибке. Ничего, кроме указанных двух слов, вы ввести не сможете. А
с р
Движение товаров
в О 3 NS п/п Операция Количество Наименование 4 1 Продажа " 234 Телевизор 5 2 Закупка 2000 Видеомагнитофон 6 j 3 Продажа 232 Видеомагнитофон 7 J 4 Продажа 4() Видеомагнитофон 8 5 Продажа 120 Видеомагнитофон 9 г> Продажа 300 Видеоман нитфпн Сумма
2882646 -12000000 1687800 291000
2182500
2 Зеїкупо з|гГро2,ажа
4І Зак
/пка

873000
Рис. 4.13. Основная расчетная таблица Количество товара в столбце С вводится вручную, а наименование товара также выбирается из списка. Вначале нужно перейти на второй лист, на котором расположен прейскурант. Выделите ячейки с названиями товаров, расположенные в первом столбце в строках, начиная с пятой. Вы можете выделить строки с чтобы в дальнейшем можно было бы добавить описание новых товаров. Далее введите в поле имени, расположенное в левой части строки формул, имя Товары. Так вы присвоили имя выделенным ячейкам.
Вернитесь на третий лист, сделайте активной ячейку D4 и выберите команду меню Данные Проверка. Выберите в списке Tun данных вариант Список, а в поле Источник введите выражение Установите флажок пустые ячейки и флажок Список допустимых значений, после чего нажмите кнопку ОК. Диалог закроется, и для ввода в ячейку можно будет использовать список товаров.
Далее нужно ввести формулу для расчета суммы. В принципе, можно использовать одну формулу, но она получится слишком длинной. Для удобства мы разбили формулу на несколько частей, и занесли их в разные ячейки. При этом результаты расчетов в столбцах F и G имеют вспомогательный характер, и лучше эти столбцы не отображать, выбрав белый цвет шрифта или скрыв столбцы. При этом надо помнить, что формулы в ячейках должны обязательно присутствовать. Введите в ячейку G4 формулу
=ЕСЛИ(В4= "Закупка ";6;ЕСЛИ(С4>Лист2!$0$3;5;
ЕСЛИ(С4>Лист2!$С$3;4;ЕСЛИ(С4>Лист2!$В$3;3;2))))
Так мы определим, какой столбец прейскуранта нам нужен. Если выбрана закупка, нужен шестой столбец, то есть закупочная цена товара. В противном случае, если продается больше, чем 100 экземпляров, цена выбирается из пятого столбца. Если меньше, то проверяется количество с помощью следующей функции. Если больше, чем 50 экземпляров, цена выбирается из четвертого столбца и так далее. В результате мы получили номер нужного столбца прейскуранта. Далее в ячейку F4 введите формулу
=ЕСЛИ(В4< > "";ЕСЛИ(В4—'Закупка ";
-BIIP(D4rfucm2!$A$5:$F$100;G4tfOMb);
ВПР(04;Лист2!$А$5:$Е$ЮО;С4;ЛОЖЬ)) *С4;"")
Если операция не определена, в ячейке выводится пробел. В противном случае, с помощью формулы находится нужная цена. Ищется строка, в которой в первой ячейке то же название, что и в D4, и берется число из столбца с номером G4. Причем, если произведена закупка, число меняет знак. Полученная сумма умножается на содержимое ячейки С4, то есть на количество. В результате мы получаем сумму описанной операции.
Введите в ячейку Е4 формулу =ЕСЛИ(ЕНД(Е4"";Е4, Если нужная строка в прейскуранте найдена, выводится сумма, в противном случае ячейка будет пустой. Эта проверка добавлена, чтобы в таблице никогда не появлялись ошибки типа
Очистите ячейки В4, С4и D4. Выделите ячейки с В4по G4и, с помощью автозаполнения, размножьте информацию из них в расположенные ниже строки. При этом нужно заполнить все строки, которые в дальнейшем могут использоваться, например 100 или 1000 строк. Скройте вспомогательные столбцы, если вы не сделали этого раньше. Теперь вы готовы к работе с таблицей.
В очередной строке списка вначале вы должны выбрать тип операции — закупку или продажу. Далее вы вводите количество и выбираете в списке товар. Все остальные данные будут вычислены автоматически. Вы можете перейти на первый лист рабочей книги и убедиться, что данные о закупках и продажах внесены в общую сумму.
Описанный пример только демонстрирует возможные приемы при автома-тизации управленческого учета. В настоящее время нет никаких единых рекомендаций по ведению этого вида учета на разных предприятиях, поэтому вам придется самостоятельно налаживать управленческий учет, руководствуясь своим видением этой проблемы. Если вы при этом используете приемы, описанные в этом примере и в примерах, рассмотренных выше, вы сможете существенно облегчить построение системы управленческого учета.
<< | >>
Источник: Коцюбинский А.О., Грошев С.В.. Excel для бухгалтера в примерах.. 2003

Еще по теме 4.3. Пример управленческого учета:

  1. УПРАВЛЕНЧЕСКИЙ АНАЛИЗ КАК ЭЛЕМЕНТ БУХГАЛТЕРСКОГО УПРАВЛЕНЧЕСКОГО УЧЕТА, ЕГО РОЛЬ В ИНФОРМАЦИОННОМ ОБЕСПЕЧЕНИИ МЕНЕДЖМЕНТА ОРГАНИЗАЦИИ
  2. ТЕМА 17. ПОНЯТИЕ И СУЩНОСТЬ УПРАВЛЕНЧЕСКОГО УЧЕТА
  3. 17.3. Принципы управленческого учета
  4. Раздел 1.Основы управленческого и производственного учета
  5. 17.2. Сфера применения и функции управленческого учета
  6. Функции управленческого учета
  7. Воздействие изменяющейся среды на управленческие системы учета
  8. 1.1. Понятия финансового и управленческого учета
  9. ТЕМА 19. ОРГАНИЗАЦИЯ УПРАВЛЕНЧЕСКОГО УЧЕТА
  10. Различия между управленческим и производственным видами учета